www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > HS3 / HS3PRO > HS3/PRO Beta Releases

HS3/PRO Beta Releases Discussion area for the beta releases of HomeSeer HS3 and HS3PRO software

Reply
 
Thread Tools Display Modes
  #1  
Old November 18th, 2017, 11:07 PM
dannieboiz dannieboiz is offline
Seer Deluxe
 
Join Date: Mar 2016
Location: SF Bay
Posts: 222
ZWN-BPC motion sensor Not reporting anything

Just paired ZWN-BPC motion sensor, everything looks fine but I'm getting 0% battery report and no motion. However when I wave my hands over it lights reports. battery was 80% a few minutes ago before unpairing it with Vera.
Reply With Quote
  #2  
Old November 18th, 2017, 11:23 PM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,021
How close is the hardware to your Z-Wave controller? What version of HS3 are you running and what version of the Z-Wave plugin are you running?
__________________
-Rupp
Reply With Quote
  #3  
Old November 18th, 2017, 11:45 PM
dannieboiz dannieboiz is offline
Seer Deluxe
 
Join Date: Mar 2016
Location: SF Bay
Posts: 222
Quote:
Originally Posted by Rupp View Post
How close is the hardware to your Z-Wave controller? What version of HS3 are you running and what version of the Z-Wave plugin are you running?
Everything is the latest version, it's a brand new system.

The sensor is no more than maybe 8ft from the zwave stick when I tested this

Last edited by dannieboiz; November 18th, 2017 at 11:55 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fibaro motion sensor gen 5 generate motion when no motion tonlof HomeSeer Z-Wave Plug-in 23 June 30th, 2017 12:32 AM
Fibaro motion sensor gen 5 unreliable motion sensor and event trigger mroovers HomeSeer Z-Wave Plug-in 13 December 29th, 2016 01:16 PM
Motion sensor reporting 9.9v? mrceolla Insteon Plug-in (Mark Sandler) 5 June 27th, 2015 11:41 AM
Everspring SP103-1 Not reporting Motion - fixed! Club Chapin Lighting & Primary Technology Discussion 4 November 20th, 2011 10:03 AM
HSM100 not reporting motion (figured out) Zoolander64 HSM100™ Multi-Sensor 2 October 29th, 2009 01:01 PM


All times are GMT -4. The time now is 02:24 AM.


Copyright HomeSeer Technologies, LLC