www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Hardware > HS-MS100+ Motion Sensor

HS-MS100+ Motion Sensor Forum for HomeSeer HS-MS100+ Motion Sensor

Reply
 
Thread Tools Display Modes
  #1  
Old February 9th, 2018, 12:10 AM
mrceolla mrceolla is offline
Seer Master
 
Join Date: Sep 2006
Location: US
Posts: 613
Newbie questions

I upgraded to the official .190 release of the zwave plugin and then did a secure inclusion, while battery powered, which appeared to go well in the zwave console. I only have 2 child devices, Battery and Home Security. Within this product's threads I've seen mention of people having 3 child devices. Is 2 the new normal? It appears the 1 Home Security device is setup to show if the Product Moved and if Motion Detected.

Can the LED be set to not turn on when motion is detected?

What does the setting "Enable Binary Sensor for Motion" do?

What do the "...Basic Set..." settings do?

The response time to motion seems poor. I have 4 HSM200 and 4 Insteon motion sensors for comparison. This product seems to have a bit of a delay before sending the Motion signal. Maybe .5-1 second. I base this on the blue light as well as the On command sent to a light when this sensor reports motion. The HSM200 sends the command right away and the controlled light turns on immediately. The Insteon motion sensors' LEDs also light immediately upon motion, almost too quick for me to see it. Can anything be done to make this device more responsive and send the command more quickly? I didn't see a setting for this. This is disappointing to me because I want the lights to turn on ASAP when I enter a room. I bought a 3-pack too. Do you think I can return them?

Thanks in advance for any info
Reply With Quote
  #2  
Old February 19th, 2018, 09:55 PM
mrceolla mrceolla is offline
Seer Master
 
Join Date: Sep 2006
Location: US
Posts: 613
Maybe there aren't many users of this device. Not much action here.

I'm about to send 2 of the 3 back due to the delay before it sends a motion signal. Really curious if anyone else has noticed this or if I should try one of the other ones to see if it behaves differently. The sensor is on the wall of the door and pointed directly at the door threshold. If I walk into the room I'm 1-2 steps into the room before the sensor's blue LED lights up and the associated light turns on. My HSM200s and Insteon sensors appear to send the signal much more quickly.

Also still curious about the other questions since I still plan to keep one. I like the small size and circular shape, and I love the magnetic mount. I'm sure I can find use for this in a place or situation that doesn't require such immediate reporting.

Last edited by mrceolla; February 19th, 2018 at 10:08 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Newbie with questions. aredhead HomeTroller-SEL 6 April 5th, 2016 12:40 PM
Near newbie questions Mack1979 Nest Devices (3P) 0 December 7th, 2015 01:50 AM
ASP and ASP.NET-newbie questions jlikonen HS3 / HS3PRO Discussion 1 October 20th, 2013 12:16 PM
Newbie questions DKersten Clients - Android 4 September 18th, 2012 05:04 PM
newbie questions... bernier mcsSprinklers 1 January 27th, 2008 04:57 PM


All times are GMT -4. The time now is 09:56 AM.


Copyright HomeSeer Technologies, LLC