www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer General Discussion Area

HomeSeer General Discussion Area General discussion about HomeSeer that does not fall into any other category or are not specific to 1.x or 2.x versions of HomeSeer.

Reply
 
Thread Tools Display Modes
  #41  
Old April 13th, 2018, 06:59 PM
ksum ksum is offline
Seer Deluxe
 
Join Date: Oct 2006
Location: Bel Air, MD, USA
Posts: 298
Quote:
Originally Posted by cowinger View Post
No problem. I am glad you said it because I remember that my other gmail accounts required a generated pw to work. The reason I say this is because I tried using one of my other gmail accounts in HS using the pw created when the account was created and it did not work. So I did the generated pw and it worked.

I just put in my pw created with the account and tried sending an email from an event and Google blocked it! I put back in the generated one and it worked again. Go figure.

Interesting. I bet you had SSL checked. Did you try it without SSL? May get the opposite results.
Reply With Quote
  #42  
Old April 13th, 2018, 07:27 PM
cowinger cowinger is offline
Seer Master
 
Join Date: Mar 2017
Location: Colorado
Posts: 961
Quote:
Originally Posted by ksum View Post
Interesting. I bet you had SSL checked. Did you try it without SSL? May get the opposite results.
I just tried it without ssl ticked and put in my other pw and nothing happened at all. No error email from google, no nothing. I then put back in the generated pw and left ssl unticked and again nothing at all. As soon as I ticked the ssl all of the tries I had sent went through. How's that for one.
Reply With Quote
  #43  
Old April 13th, 2018, 10:20 PM
Rick Bonari Rick Bonari is offline
Seer Master
 
Join Date: Oct 2002
Location: Bremerton, Washington (USA)
Posts: 656
Cowinger,

I set SMTP Server to:

smtp.gmail.com

Server Port: 465

smtp user name and password are standard gmail username and password.

Homeseer default from address and to address same as above

SSL is checked

In gmail setup checked box to allow unverified apps to access gmail.

I am only using this account to recieve e-mails from homeseer. No personal e-mails going to or from this account. Still not sure why the two step verification procedure would be needed in this case?

Also why would you allow apps to access your e-mail. Not sure I understand what this whole app thing is about? Any clarification would be much appreciated !!!!!! Thanks much again !!!!!!! Rick
Reply With Quote
  #44  
Old April 14th, 2018, 12:56 PM
cowinger cowinger is offline
Seer Master
 
Join Date: Mar 2017
Location: Colorado
Posts: 961
Quote:
Originally Posted by Rick Bonari View Post
Cowinger,

I set SMTP Server to:

smtp.gmail.com

Server Port: 465

smtp user name and password are standard gmail username and password.

Homeseer default from address and to address same as above

SSL is checked

In gmail setup checked box to allow unverified apps to access gmail.

I am only using this account to recieve e-mails from homeseer. No personal e-mails going to or from this account. Still not sure why the two step verification procedure would be needed in this case?

Also why would you allow apps to access your e-mail. Not sure I understand what this whole app thing is about? Any clarification would be much appreciated !!!!!! Thanks much again !!!!!!! Rick
I created another email address with the steps you used and it works great. I had been using an email address to use for HS and personal but now HS has it's own so 2-step not needed. Thanks for the help.
Reply With Quote
  #45  
Old June 6th, 2018, 06:15 PM
rkshack rkshack is offline
Seer
 
Join Date: Apr 2015
Location: Ga
Posts: 48
what am I doing wrong

I am getting the following error when trying to send email

Authenticate as SSL client failed. You might be connecting to non SSL port.

I have use gmail checked. I put the my username without the @gmail.com and I put my password in the password. I am not using 2 factor authentication. What am I doing wrong?

rkshack
Reply With Quote
  #46  
Old June 6th, 2018, 07:47 PM
cowinger cowinger is offline
Seer Master
 
Join Date: Mar 2017
Location: Colorado
Posts: 961
Give this a try. This is for both send and receive email. If you don't want to receive then leave the bottom area blank.
Attached Images
 
Reply With Quote
  #47  
Old June 6th, 2018, 07:57 PM
rkshack rkshack is offline
Seer
 
Join Date: Apr 2015
Location: Ga
Posts: 48
I did everything as above and this what I got:

Exception sending email via smtp.gmail.com (To:xxxxxx@gmail.com, cc:, bcc:, Sub:homeseer, Attach = Authenticate as SSL client failed. You might be connecting to non SSL port.
Reply With Quote
  #48  
Old June 6th, 2018, 09:14 PM
cowinger cowinger is offline
Seer Master
 
Join Date: Mar 2017
Location: Colorado
Posts: 961
Quote:
Originally Posted by rkshack View Post
I did everything as above and this what I got:

Exception sending email via smtp.gmail.com (To:xxxxxx@gmail.com, cc:, bcc:, Sub:homeseer, Attach = Authenticate as SSL client failed. You might be connecting to non SSL port.
Do you have 2-stage authentication setup in Google? If you do then you can create a new email address but do not set it up with 2-stage.
Then use this setup and try again.
If you do have 2-stage then you need to log in and turn it off or if you still require it you will need to create an app password.
See this post. https://forums.homeseer.com/showpost...92&postcount=3 to create an app password with 2-stage authentication.
Reply With Quote
  #49  
Old June 6th, 2018, 11:55 PM
rkshack rkshack is offline
Seer
 
Join Date: Apr 2015
Location: Ga
Posts: 48
I have not activated 2 stage authentication.

Rkshack
Reply With Quote
  #50  
Old June 7th, 2018, 12:23 AM
cowinger cowinger is offline
Seer Master
 
Join Date: Mar 2017
Location: Colorado
Posts: 961
Quote:
Originally Posted by rkshack View Post
I have not activated 2 stage authentication.

Rkshack
Make sure your password is correct. Caps lock off and spelling. If you have "use gmail" at the top still checked then uncheck it. Make sure your email username has @gmail.com at the end of it.
Reply With Quote
  #51  
Old June 7th, 2018, 12:36 PM
ksum ksum is offline
Seer Deluxe
 
Join Date: Oct 2006
Location: Bel Air, MD, USA
Posts: 298
Alternatively you may need to set the account up to allow less secure apps. You can find the settings under myaccount.google.com Just use the avatar at the top right to make sure you are logged into the correct account if you have multiple GMail accounts.
Reply With Quote
  #52  
Old June 13th, 2018, 11:27 PM
rkshack rkshack is offline
Seer
 
Join Date: Apr 2015
Location: Ga
Posts: 48
I confirmed my password is correct. I even typed it in another window and pasted it so I can see what I am typing. ON google, under sign in and security I have allow less secure apps on.

I have used the smtp and use gmail settings without success. I just do not know what to do. I am trying to get a thermometer I have to email me If my garage freezer gets too warm. I am open for suggestions. Hi have the hs zee if it matters.


Fixed: I thought I had updated my system. I just did the update and now it works great with just entering email and password in the gmail area.

Last edited by rkshack; June 13th, 2018 at 11:41 PM.
Reply With Quote
  #53  
Old June 14th, 2018, 09:59 PM
Bill Brower's Avatar
Bill Brower Bill Brower is offline
OverSeer
 
Join Date: Dec 2001
Location: Bend, Oregon
Posts: 3,132
Along time ago people n the board used to use an open app called Stunnel.
It basically is a service that runs on the HS3 PC and acts as a bridge to GMAIL.
After getting it running (use the config file in the link below) you point your POP3/SMTP server to your local computer and then the Stunnel service connects to Google.

https://forums.homeseer.com/showthre...stunnel+config
__________________


~Bill
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GMAIL mail receive - Getting email body: Please select folder first. Use SelectInbox Bill Brower HS3 / HS3PRO Discussion 0 November 22nd, 2016 03:30 AM
HS3 Hometroller SEL sends email thru Gmail account, but won't receive Jurgen HS3 / HS3PRO Discussion 5 February 1st, 2016 06:10 PM
Gmail Via Stunnel Email Setup 10monkeys HomeSeer General Discussion Area 0 December 3rd, 2013 05:52 PM
How to send e-mail from mcsSprinklers to a GMail account tonyhuk mcsSprinklers 1 July 27th, 2013 02:20 PM
Timeout when checking email with gmail account rnadeau Jon00's plugins and scripts 0 March 13th, 2011 10:06 PM


All times are GMT -4. The time now is 03:26 AM.


Copyright HomeSeer Technologies, LLC