www.homeseer.com    
 

Go Back   HomeSeer Message Board > Energy Management Plug-ins > Energy Management Discussion > APCUPSD Plugin (3P)

APCUPSD Plugin (3P) Discussions related to the APCUPSD UPS monitoring plugin.

Reply
 
Thread Tools Display Modes
  #1  
Old October 10th, 2017, 04:23 PM
ralnet ralnet is offline
Seer Deluxe
 
Join Date: Nov 2015
Location: New Jersey
Posts: 191
Status Com Lost

I just upgraded to the latest HS3 .374. Not sure if this upgrade caused the problem as I just noticed it because I had to enter all license information after the upgrade for all plugins. See attached

Current Date/Time: 10/10/2017 4:21:57 PM
HomeSeer Version: HS3 Pro Edition 3.0.0.374
Operating System: Microsoft Windows Embedded Standard - Work Station
System Uptime: 0 Days 1 Hour 3 Minutes 30 Seconds
IP Address: 192.168.1.182
Number of Devices: 644
Number of Events: 63
Available Threads: 200
Event Threads:0
Event Trigger Eval Queue:0
Event Trigger Priority Eval Queue:0
Device Exec Queue:0
Plugin Callback Queue:0
HSTouch Event Queue:0
Email Send Queue:0

Enabled Plug-Ins
3.2.0.5: APCUPSD
2.0.8.0: BLCpuAdvisor
2.0.35.0: BLLAN
1.0.3.0: BLShutdown
3.0.0.99: LutronCaseta
0.0.0.34: Pushover 3P
3.0.5.2: SDJ-Health
3.0.6331.36036: UltraCID3
3.0.5917.35093: UltraLog3
3.0.6370.28796: UltraM1G3
3.0.6440.19101: UltraMon3
3.0.1.148: Z-Wave
Attached Images
 
Reply With Quote
  #2  
Old October 11th, 2017, 03:34 PM
ralnet ralnet is offline
Seer Deluxe
 
Join Date: Nov 2015
Location: New Jersey
Posts: 191
close tis request

When I upgraded to HS3 .374 I had to enter all my plugin registration numbers but I didn't realize that I also had to register HS3. Problem solved.
Reply With Quote
  #3  
Old October 11th, 2017, 11:34 PM
pcp pcp is offline
Super Seer
 
Join Date: Jan 2006
Location: MA
Posts: 1,646
Great and thanks for the update... and before i had a chance to look into it!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost with XAP travisdh xAP Discussions 1 April 13th, 2013 03:46 PM
Lost with xAP richardo xAP Discussions 3 January 22nd, 2013 05:11 AM
Sorry I'm lost again fungun Script & Plug-In Development 6 April 11th, 2005 08:59 AM
ME LOST StePhan Web Server and Interface 4 August 17th, 2003 05:52 AM
Lost HAI Device Status. almarsh@gte.net HAI/OnQ Panel (HS2) 4 May 24th, 2003 10:26 AM


All times are GMT -4. The time now is 01:46 AM.


Copyright HomeSeer Technologies, LLC