www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > UPB plugin by Spud (3P)

UPB plugin by Spud (3P) Spud UPB plugin discussions.

Reply
 
Thread Tools Display Modes
  #1  
Old November 23rd, 2016, 03:32 PM
gilroykilroy gilroykilroy is offline
Viewer
 
Join Date: Nov 2016
Location: California
Posts: 4
Cannot read UPStart export file

I just bought a HomeTroller Zee S2 to replace my MountainTop RUC-1 (since I now have ZWave devices in addition to UPB).

I installed (and paid for) your plugin and am trying to import the use file. I keep getting:

Cannot read UPStart export file: /Users/kilroy/Desktop/Home.upe

I am on a Mac and tried both Safari and Chrome. I also tried it running Windows 10 under Parallels (which is how I run UPStart) and got similar errors.

Does the file have to be transferred, somehow, to the Zee S2 itself to work? How does one do that?

Help!

Thanks.
Reply With Quote
  #2  
Old November 23rd, 2016, 03:49 PM
spud's Avatar
spud spud is offline
Moderator
 
Join Date: Jan 2012
Location: Canada
Posts: 4,525
yes you need to transfer the file to your Zee 2
you need to use a SFTP client like WinSCP or FileZilla to log into your RPi and copy the .upe file over.
the default username/password for the zee 2 is homeseer/hsthsths3
Reply With Quote
  #3  
Old February 20th, 2017, 06:06 PM
rwarren rwarren is offline
Seer
 
Join Date: Jan 2017
Location: Rhode Island
Posts: 11
Some progress but still problems

OK.
I got the .upe file copied and imported to the Zee. It created devices for the links and units (or so it appears). The new devices don't function and do not have the USB icon as shown on your example.

I read there were problems with the SA PIM. The config screen shows "dev/ttySO" as a com port.

Any suggestions?

Any help would be greatly appreciated.
Reply With Quote
  #4  
Old February 20th, 2017, 06:17 PM
spud's Avatar
spud spud is offline
Moderator
 
Join Date: Jan 2012
Location: Canada
Posts: 4,525
Quote:
Originally Posted by rwarren View Post
OK.
I got the .upe file copied and imported to the Zee. It created devices for the links and units (or so it appears). The new devices don't function and do not have the USB icon as shown on your example.

I read there were problems with the SA PIM. The config screen shows "dev/ttySO" as a com port.

Any suggestions?

Any help would be greatly appreciated.
I don't think the SA USB PIM works with the plugin:

The plugin supports:
- any serial PIM
- the Pulseworx USB PIM
- the Pulseworx PGW (ethernet)

For the UPB icon to appear, just go to Tools > Setup > Custom and tick the "Show Device Image Column on Device Management Page" checkbox.
Reply With Quote
  #5  
Old February 20th, 2017, 08:13 PM
rwarren rwarren is offline
Seer
 
Join Date: Jan 2017
Location: Rhode Island
Posts: 11
PIM Problems

I am using an SA Serial PIM. Still doesn't work.
I've ordered the PCS PIM-U and will check back when it comes in.
Thanks for your help. I appreciate the availability.
Reply With Quote
  #6  
Old February 20th, 2017, 09:03 PM
Pete's Avatar
Pete Pete is offline
OverSeer
 
Join Date: Jan 2001
Location: House
Posts: 14,155
Here utilize SA and HAI serial PIMs fine. Can you read the upe file. It is just a text file.

The Zee / Linux connection would be a ttyUSBX configuration for use of a serial to USB device.

I keep on SA USB device as a spare Upstart PIM to my laptop.

The USB SA device is a true USB device where as the PCS Pim is using a built in serial to USB device.

What type of USB to serial cable are you using. Sometimes just unplugging it and pluggin it in will solve you issue. Also try shutting down homeseer while doing that and then checking the port serial connection via the plugin after HS is running.
__________________
- Pete

Automator

HS3 Pro & Lite
Edition Beta 3.0.0.383 | Ubuntu 16.04 64 bit | Oracle Windows Virtual Box ==> for Wintel only SAPI and HS3 plugins

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sample UPstart File Event5 HomeSeer UPB Plug-In (Beta) 1 June 14th, 2007 11:51 AM
Auto Save and Auto Export Added to UPStart! Jim Doolittle HomeSeer UPB Plug-In (Beta) 6 March 10th, 2007 12:43 PM
Sample UPStart File Event5 HomeSeer UPB Plug-In (Beta) 0 October 19th, 2006 02:24 AM
Error in UPStart export file pete@malibubeach.com HomeSeer UPB Plug-In (Beta) 1 July 4th, 2006 09:22 PM


All times are GMT -4. The time now is 08:58 AM.


Copyright HomeSeer Technologies, LLC