Go Back   HomeSeer Message Board > Legacy Software & Plug-ins > Legacy Plug-ins > Legacy 3rd Party Plug-ins > HSGirder, NetRemote, NetTouchPad Discussions

HSGirder, NetRemote, NetTouchPad Discussions Discussions related to HSGirder plug-in, and interactions of HSGirder with NetRemote and NetTouchPad

Thread Tools Display Modes
Old July 25th, 2005, 10:28 PM
Matt Webster Matt Webster is offline
Join Date: Feb 2005
Posts: 28
OT - zone synch delay in JRMC

I'm trying to get the zone synch function of JRMC working with my m-audio delta 410 card. When I synch, there is an annoying delay between zones. Has anyone else tried this feature? I'm guessing that either I have a setting in JRMC incorrect, or the delay is unavoidable.

Reply With Quote
Old July 28th, 2005, 11:46 AM
Posts: n/a
Do you mean the zones are out-of-synch or there is a delay(how long?) before all of the zones start playing?
I also have the m-audio delta 410 card and have tried the zone synch in JRMC.

I experience a half second delay. Then they are about 1 second out-of-synch with each other.

Does anyone experience this? I'm wondering if this is a JRMC problem and if there's a way around this? Instead of the JRMC zone synch, is it possible to just have the sound card(m-audio delta 410) handle this somehow?
Reply With Quote
Old July 28th, 2005, 07:51 PM
Matt Webster Matt Webster is offline
Join Date: Feb 2005
Posts: 28
The zones are out of synch. I start the music on zone1, then synch zone2 to zone1. Zone 2 plays the same music, but lags by around 1 or 2 seconds. The sound card user manual makes me think it's possible, but I'm missing something.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -4. The time now is 03:56 AM.

Copyright HomeSeer Technologies, LLC