Go Back   HomeSeer Message Board > 3rd Party Plug-Ins/Scripts > Plug-ins by Author > Click Here for List of Author Forums > Blade Plug-Ins > BLSpeech (3P)

BLSpeech (3P) Discussion of BLSpeech plug-in

Thread Tools Display Modes
Old March 20th, 2017, 12:49 AM
bdickhaus's Avatar
bdickhaus bdickhaus is online now
Super Seer
Join Date: Feb 2002
Location: Miami, FL
Posts: 2,058
ole32.dll error on Linux

Version works fine, but generates an error complaining about ole32.dll, which is not supported in Mono. I've tried this on two different Raspbian systems, both running Jessie, one with Mono 3.12.1 and the other with Mono 4.8.0. Anyone else seeing this?

Reply With Quote
Old March 20th, 2017, 07:12 AM
Blade's Avatar
Blade Blade is offline
Join Date: Aug 2003
Location: Ontario Canada
Posts: 7,272
When do you see that? On startup?
Can u capture a debug log of this and attach it zipped so I can see it
Web site | Help Desk | Feature Requests | Message Board
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh linux install error jonathanm70 Caddx 9 April 2nd, 2017 12:48 PM
Linux Arduino Plugin Error mihaium Arduino Plugin (3P) 4 August 4th, 2016 05:08 PM
Linux installation error stefxx WeatherXML 6 January 22nd, 2016 05:09 AM
HS3 Pro Edition (Linux) - error message denisl HS3/PRO Beta Releases 1 June 2nd, 2015 08:08 PM
CapiGetControl compile error with Linux fickmr HS3 Scripting 1 April 26th, 2015 11:46 AM

All times are GMT -4. The time now is 12:03 AM.

Copyright HomeSeer Technologies, LLC