www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > Insteon Plug-in (Mark Sandler)

Insteon Plug-in (Mark Sandler) Discussions related to Mark Sandler's 3rd parth plug-in for controlling Insteon devices via Smarthome's PLM interfaces (the 2412 & 2413 series controllers)

Reply
 
Thread Tools Display Modes
  #1  
Old August 1st, 2010, 10:46 AM
timmymac123 timmymac123 is offline
Seer Plus
 
Join Date: Dec 2004
Location: MD
Posts: 93
Windows 7 and PLC 2414U do not seem to work

I just did a fresh install of Win7 Home Premium.
I am now trying fruitlessly to get HS2 to work with INSTEON and X-10 devices that worked under XP.

My Insteon/X-10 network consists of:
1. linked (to each other) access points on different phases on different floors of the house.
2. 2414U (FW:2.13), USB PLC
3. About 10 Insteon devices
4. About 10 X-10 devices

I have installed HS2 and did an immediate upgrade to 2.4.0.11 (current as of this writing). I used the PLC and it shows up as 1.1.52.1

No matter what I try, I am unable to communicate with any other device period...X10 or INSTEON.

I have been (and still am) searching for viable solutions, but as of yet have not found any.

Does anyone have any clue as to why I am having such difficulty?

I have all the Device ID's. I have tried tap-adding and manual-adding. Neither way produces any results...unable to communicate.

More info, log file and results after trying to manually add a device:
Insteon Plug-in Configuration - HYBRID PLC VERSION 1.1.52.1 In PLC/SDM Mode
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

The Insteon device at 07.CC.4D did not respond. Please check to make sure the address is correct and that the device is powered-up. The device was not registered.



Thanks.

--tmac
Attached Files
File Type: txt Insteon Error Report.Log.txt (11.5 KB, 16 views)
Reply With Quote
  #2  
Old August 1st, 2010, 11:07 AM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,021
I thought that the latest versions of the Insteon plugin dropped support for the PLC. What version of the Insteon plugin are you running?
__________________
-Rupp
Reply With Quote
  #3  
Old August 1st, 2010, 11:15 AM
timmymac123 timmymac123 is offline
Seer Plus
 
Join Date: Dec 2004
Location: MD
Posts: 93
It was mentioned twice in the original posting...1.1.52.1 (it is installed by default and according to "updates" it is also current)
Reply With Quote
  #4  
Old August 1st, 2010, 06:17 PM
macromark's Avatar
macromark macromark is offline
HomeSeer Technologies
 
Join Date: Oct 2004
Location: NH
Posts: 3,228
I don't believe the Smarthome Device Manager (SDM) software is Windows 7 compatible. Might be a good time to dump the 2414U and switch to one of the new 2413U dual band PLM's.
__________________


website | products | support | youtube
Reply With Quote
  #5  
Old August 1st, 2010, 10:36 PM
timmymac123 timmymac123 is offline
Seer Plus
 
Join Date: Dec 2004
Location: MD
Posts: 93
Go figure...Smarthome pulling that crap too.
As far as I could tell, it was simply not compatible with 64-bit windows-7.
...at least that is what the product page for the 2414U shows.

I have a 2413U on order, hopefully it ships from a nearby warehouse.

--tmac
Reply With Quote
  #6  
Old August 10th, 2010, 09:04 PM
timmymac123 timmymac123 is offline
Seer Plus
 
Join Date: Dec 2004
Location: MD
Posts: 93
Working now...with outside help

Well, as much as I hated to do it, I paid Smarthome another $80 for a 2413U.

All appears to be working and the device seems (so far) to have much better reliability communicating with all the devices I have (both X10 and Insteon)
Reply With Quote
Reply

Bookmarks

Tags
insteon, plc, sdm, windows7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:45 AM.


Copyright HomeSeer Technologies, LLC