www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > HomeSeer UPB Plug-In (Beta)

HomeSeer UPB Plug-In (Beta) Discussion area for HomeSeer's UPB Plug-In

Reply
 
Thread Tools Display Modes
  #1  
Old February 11th, 2012, 12:44 PM
tenholde tenholde is offline
Super Seer
 
Join Date: Jun 2002
Posts: 1,792
HS Device not created for UpStart Link- Solved!

I have a link defined, and working correctly, via UpStart but the UPB plugin is not creating a device for the link.

Here is the problem log:

Attachment 30520

The link in question is 008 (Laundry Ceiling Link)


There are several devices that transmit this link, and one device that receives this link: 006 (Laundry Ceiling)

I notice from the log that both of my HAI 6-button controllers are flagged with a problem, and have been 'adjusted'. One of these transmits the link (008) in question.

Thanks for your help,

tenholde

Last edited by tenholde; April 27th, 2014 at 05:45 PM.
Reply With Quote
  #2  
Old February 11th, 2012, 01:40 PM
tenholde tenholde is offline
Super Seer
 
Join Date: Jun 2002
Posts: 1,792
Upon further research, there are several link devices missing:

002,005,008,009,010,012

A common denominator is that each of these links is referenced as a transmit link on one of the two HAI 38A00-1 6-Button Room Controllers.

These are devices: 001 and 006


Thanks,

tenholde
Reply With Quote
  #3  
Old February 11th, 2012, 01:59 PM
Oman's Avatar
Oman Oman is offline
OverSeer
 
Join Date: May 2001
Location: Prior Lake, MN
Posts: 3,436
There are 44 links defined in your UPB database export file and the plug-in log shows 44 link devices are in the HomeSeer database.

"\1" through "\36", "\39", "\41" through "\46", and "\58".

In HomeSeer sort by device code. Which ones are missing? Make sure you have not hidden them. HomeSeer is telling the plug-in that they are there.

Jon


Quote:
Originally Posted by tenholde View Post
Upon further research, there are several link devices missing:

002,005,008,009,010,012

A common denominator is that each of these links is referenced as a transmit link on one of the two HAI 38A00-1 6-Button Room Controllers.

These are devices: 001 and 006


Thanks,

tenholde
__________________
Jon Ort
JonOrt@The--Orts.com
(Remove the dashes in the address, spam is getting out of hand)
Reply With Quote
  #4  
Old February 11th, 2012, 02:22 PM
tenholde tenholde is offline
Super Seer
 
Join Date: Jun 2002
Posts: 1,792
Okay, that's embarrassing, the devices WERE hidden. I never hide devices, so I didn't even think to look there.

Thanks,

tenholde
Reply With Quote
  #5  
Old February 11th, 2012, 03:52 PM
Oman's Avatar
Oman Oman is offline
OverSeer
 
Join Date: May 2001
Location: Prior Lake, MN
Posts: 3,436
Glad it worked out :>


Jon


Quote:
Originally Posted by tenholde View Post
Okay, that's embarrassing, the devices WERE hidden. I never hide devices, so I didn't even think to look there.

Thanks,

tenholde
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:15 PM.


Copyright HomeSeer Technologies, LLC