www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > HomeSeer UPB Plug-In (Beta)

HomeSeer UPB Plug-In (Beta) Discussion area for HomeSeer's UPB Plug-In

Reply
 
Thread Tools Display Modes
  #1  
Old December 12th, 2015, 12:38 PM
acalbear acalbear is offline
Seer Plus
 
Join Date: Jan 2008
Location: SF, CA
Posts: 81
UPB HS3 issues

Finally getting HS3 up and running. Purchased in 2013 when it was first released but was waiting for the UPB plug in. Now that Im using HS3, there are issues that Im experiencing that I hope that others have identified and resolved. Firstly, all my devices are coming in via the UPB export file but they aren't showing up with the light icon as with HS2. Secondly, whenever HS3 polls a device that was originally set by a non-HS3 source (i.e. - keypad), it will give read the device as DIM 1%, even though the device may be at 95%. It seems to poll ON/OFF devices correctly. Lastly, I cannot get an event to trigger off a UPB link. I can initiate a link from an event but cannot initiate an event from a link. Per device management, I can see the link device being update each time the link via a non-HS3 source but cannot trigger off of it. Any insight is appreciated.
Reply With Quote
  #2  
Old December 12th, 2015, 01:05 PM
Uncle Michael's Avatar
Uncle Michael Uncle Michael is offline
OverSeer
 
Join Date: Feb 2006
Location: Rochester, NY
Posts: 5,997
If the HST plug-in doesn't do what you want, your best bet is to check out Spud's version.

http://board.homeseer.com/showpost.p...54&postcount=6

http://board.homeseer.com/showpost.p...5&postcount=25
__________________
Mike____________________________________________________________ __________________
HS3 Pro Edition 3.0.0.435

HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10:
Compose, XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

Reply With Quote
  #3  
Old December 12th, 2015, 01:36 PM
acalbear acalbear is offline
Seer Plus
 
Join Date: Jan 2008
Location: SF, CA
Posts: 81
How to use UPB links to trigger HS3 events

Rather make the most of my HSPRO cost by using the HS native plug ins, if at all possible.

I figured out the link issue.

Event has to use the trigger:

IF UPB [LINK] had its value set to Activate

versus any of the other triggers.

Also found out that having HS3 activate a UPB link will not update the link status. I believe its unable to send out a UPB link and also receive notification of the link change at the same time. So if HS3 triggers a UPB link and that UPB link triggers another event it will NOT work since HS3 will not know that the UPB link was activated.
Reply With Quote
  #4  
Old December 12th, 2015, 03:10 PM
Uncle Michael's Avatar
Uncle Michael Uncle Michael is offline
OverSeer
 
Join Date: Feb 2006
Location: Rochester, NY
Posts: 5,997
Quote:
Originally Posted by acalbear View Post
Rather make the most of my HSPRO cost by using the HS native plug ins, if at all possible.
Agreed. Just be aware that HST has not promised to address bugs or enhancements. They may, but turn around is unlikely to match what Spud provides.
Reply With Quote
  #5  
Old December 13th, 2015, 03:38 AM
acalbear acalbear is offline
Seer Plus
 
Join Date: Jan 2008
Location: SF, CA
Posts: 81
Would be great if they can get basic functionality working. They tout the UPB plug in as a cost differentiator and would be nice to feel that paying for HSPRO has a meaningful advantage. Would appreciate just getting the polling correct for non-HS initiated dimming.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still Having Issues GreenAcres BLAB8SS (3P) 31 January 24th, 2014 03:19 PM
X10 Issues MFULLER HS3 / HS3PRO Discussion 9 December 5th, 2013 01:31 PM
Issues with 2.2.0.6 jon00 HS2 / HSPRO 62 March 20th, 2007 06:25 AM
Issues wpiman WapSeer (3P) 2 March 15th, 2005 11:55 PM
issues with xp-pro? jhand HomeSeer General Discussion Area 7 September 27th, 2004 02:49 PM


All times are GMT -4. The time now is 06:26 PM.


Copyright HomeSeer Technologies, LLC