www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > ISY Plug-in Beta (3P)

Reply
 
Thread Tools Display Modes
  #1  
Old May 18th, 2018, 12:10 AM
bsobel bsobel is offline
Seer Deluxe
 
Join Date: Jun 2017
Location: Southern California
Posts: 116
Plugin can not read from ISY

Hi Bob. Dropped you a direct mail, but wanted to start a thread in case this effected others.

The plugin was running properly on the 14th, I since upgraded to the latest version (3.1.0.4, think I was on the one just prior to that before). After upgrading I can not see any devices in the plugin and the plugin connects to the ISY then exits the read loops and tries again.

Screen shot attached. Im a bit dead in the water, happy to try and debug but not sure where to start on this one. I've confirmed the ISY is up, IP is correct, my other code is continuing to have an HTTP subscription and that is working (that was running side by side with your plugin since day 1), I rebooted the ISY and HS just in case (beta gods) but same issue.

Thanks
Bill
Attached Images
 
Reply With Quote
  #2  
Old May 18th, 2018, 01:58 AM
bpwwer bpwwer is offline
Super Seer
 
Join Date: Oct 2007
Location: California
Posts: 1,535
Hi Bill,

I got your message and responded to that before seeing this. It sounds like you've already tried the basics so just getting a better log of the plug-in starting may help identify what's going on. If it isn't showing any devices in the device filter page (what about the ISYInsteon Plug-in Status page? If both aren't showing any devices then it's more than just the subscription connection failing. The subscription code hasn't changed in over a year so I don't think it was anything in the latest update that's causing the problem.
__________________
--
Bob Paauwe
ISYInsteon Plug-in
http://www.bobsplace.com/ISYInsteon/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
READ ME: PLUGIN STATUS/UPDATE shill Honeywell WiFi Thermostat (3P) 3 Yesterday 09:17 PM
Omni Plugin Fails to Read All HAI Devices jchotz HAI/OMNI Panel for HS3 Plug-in (rmasonjr) 17 April 3rd, 2018 02:09 PM
Linux HS3 Users - READ ME -- Deprecated as of Plugin version 1.2.2 shill Honeywell WiFi Thermostat (3P) 21 June 12th, 2016 05:32 PM
Feature Request #398 - A good read for anyone that uses this plugin TechHA BLControl (3P) 1 June 26th, 2014 07:01 PM
Plugin developers please read! Rupp HomeSeer General Discussion Area 2 June 16th, 2005 09:23 PM


All times are GMT -4. The time now is 11:57 PM.


Copyright HomeSeer Technologies, LLC