www.homeseer.com    
 

Go Back   HomeSeer Message Board > 3rd Party Plug-Ins/Scripts > Plug-ins by Author > Click Here for List of Author Forums > sirmeili Plug-Ins > MeiHarmonyHub (3P)

MeiHarmonyHub (3P) Discussion of MeiHarmonyHub plug-in

Reply
 
Thread Tools Display Modes
  #1  
Old May 18th, 2018, 08:02 AM
ServiceXp's Avatar
ServiceXp ServiceXp is offline
Seer Master
 
Join Date: May 2015
Location: USA
Posts: 805
Stopped Conneting to Hub

I'm having problems with one of my hubs. I can ping the hub and all works with direct interaction however the PI can't seem to connect.

Logs Attached.
Attached Files
File Type: zip MeiHarmonyHub.zip (2.2 KB, 2 views)
__________________
RJ_Make On YouTube
Reply With Quote
  #2  
Old May 18th, 2018, 04:50 PM
sirmeili sirmeili is offline
Super Seer
 
Join Date: Apr 2015
Location: Sebring, FL
Posts: 1,644
Quote:
Originally Posted by ServiceXp View Post
I'm having problems with one of my hubs. I can ping the hub and all works with direct interaction however the PI can't seem to connect.

Logs Attached.
I'll be looking into this tonight
__________________
Thanks,
Frank
Reply With Quote
  #3  
Old May 18th, 2018, 09:43 PM
Rvtravlr's Avatar
Rvtravlr Rvtravlr is online now
Seer Deluxe
 
Join Date: Aug 2013
Location: Reno, Nevada
Posts: 460
As a temporary fix, I have an event that runs every hour. Its function is to disconnect all hubs then connect them. So far, so good.
__________________
Michael

HS3 Pro 3.0.0.423 | 777 devices | 351 events | OpenSprinkler | BLShutdown | EasyTrigger | NetCAM | Harmony Hub | Sonos | SDJ-Health | BLUPS | PHLocation | BLBackup | BLLock | Z-Wave | weatherXML | Pushover 3P | Blue-Iris |
Reply With Quote
  #4  
Old May 19th, 2018, 02:48 PM
ServiceXp's Avatar
ServiceXp ServiceXp is offline
Seer Master
 
Join Date: May 2015
Location: USA
Posts: 805
Quote:
Originally Posted by Rvtravlr View Post
As a temporary fix, I have an event that runs every hour. Its function is to disconnect all hubs then connect them. So far, so good.

Nothing allows the hub to connect via HS or the PI when it gets into this state.

The only way I was able to reestablish a connection was to power the hub down and restart.
__________________
RJ_Make On YouTube
Reply With Quote
  #5  
Old May 19th, 2018, 10:13 PM
sirmeili sirmeili is offline
Super Seer
 
Join Date: Apr 2015
Location: Sebring, FL
Posts: 1,644
Quote:
Originally Posted by ServiceXp View Post
I'm having problems with one of my hubs. I can ping the hub and all works with direct interaction however the PI can't seem to connect.

Logs Attached.

I checked the logs. It's just not responding. Do you have the phone app? If so, can you access the hub at the same time the plugin can't?

Normally when I see this issue it's on the hub's side or a networking issue (I really wish they had allowed for ethernet connections, even via an adapter like the chromecasts and fireTVs)
__________________
Thanks,
Frank
Reply With Quote
  #6  
Old May 19th, 2018, 10:15 PM
sirmeili sirmeili is offline
Super Seer
 
Join Date: Apr 2015
Location: Sebring, FL
Posts: 1,644
Quote:
Originally Posted by ServiceXp View Post
Nothing allows the hub to connect via HS or the PI when it gets into this state.

The only way I was able to reestablish a connection was to power the hub down and restart.
so you're saying for that hub, if you restart the hub it will reconnect again and once it fails it won't connect again?

If so, can you get me a log of it running, failing to reconnect, restarting the hub and it connecting again?
__________________
Thanks,
Frank
Reply With Quote
  #7  
Old May 20th, 2018, 06:43 AM
ServiceXp's Avatar
ServiceXp ServiceXp is offline
Seer Master
 
Join Date: May 2015
Location: USA
Posts: 805
Yes, yes, and will do.
Quote:
Originally Posted by sirmeili View Post
so you're saying for that hub, if you restart the hub it will reconnect again and once it fails it won't connect again?

If so, can you get me a log of it running, failing to reconnect, restarting the hub and it connecting again?
Sent from my ASUS_Z00AD using Tapatalk
__________________
RJ_Make On YouTube
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stopped Working feobrien HAI/OMNI Panel for HS3 Plug-in (rmasonjr) 9 May 10th, 2018 09:23 PM
Z-Net Stopped working Club Chapin Z-NET 27 June 25th, 2017 09:04 PM
HS stopped working vegascat HomeSeer Z-Wave Plug-in 7 January 26th, 2010 10:20 PM
its stopped johnf Homevision 3 April 30th, 2002 05:09 PM
its stopped johnf Homevision 0 January 1st, 1970 12:00 AM


All times are GMT -4. The time now is 12:01 AM.


Copyright HomeSeer Technologies, LLC