www.homeseer.com    
 

Go Back   HomeSeer Message Board > Weather Plug-ins > Weather Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old December 1st, 2017, 02:54 PM
Otto-mation Otto-mation is offline
Seer Plus
 
Join Date: Sep 2015
Location: GTA (Greater Toronto)
Posts: 82
Anyone having problems with Environment Canada plugin?

Hi folks, is it just me, or is anyone else having problems with the Environment Canada plugin? Mind was working fine for for two cities and just stopped working the morning of Nov 21, 2017 with the log showing error:

error in feed: https://weather.gc.ca/rss/city/on-54_e.xml - Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

Attempts to contact both the developer and Environment Canada have been unsuccessful so far so I am wholly open to suggestions.

I also tried using both HTTP and HTTPS links as well as a different city, with no luck.

Cheers!
__________________
-steve

Current Date/Time: 9/12/2017 8:36:53 PM
HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.357
Linux version: Linux HomeTrollerZeeS2 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 armv7l GNU/Linux System Uptime: 1 Day 7 Hours 34 Minutes 2 Seconds

Number of Devices: 256
Number of Events: 168
Available Threads: 399

Enabled Plug-Ins
3.0.0.5: CM15A
3.0.0.33: EasyTrigger
3.0.0.17: EnvCan
3.0.0.14: NetCAM
3.0.1.130: Z-Wave
[/SIZE]
Reply With Quote
  #2  
Old December 11th, 2017, 02:45 AM
chrisgo chrisgo is offline
Seer Deluxe
 
Join Date: Apr 2010
Location: Canada
Posts: 187
Quote:
Originally Posted by Otto-mation View Post
Hi folks, is it just me, or is anyone else having problems with the Environment Canada plugin? Mind was working fine for for two cities and just stopped working the morning of Nov 21, 2017 with the log showing error:

error in feed: https://weather.gc.ca/rss/city/on-54_e.xml - Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

Attempts to contact both the developer and Environment Canada have been unsuccessful so far so I am wholly open to suggestions.

I also tried using both HTTP and HTTPS links as well as a different city, with no luck.

Cheers!
I just tried your feed over port 80 and it worked fine. Please see the other thread for additional suggestions.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Environment Canada Weather plugin - HS3 chrisgo Weather Discussion 80 Yesterday 09:59 PM
Environment Canada Weather/Weather Warnings Wadenut Script & Plug-In Library Discussion 300 November 8th, 2017 11:22 AM
HS dev environment petez69 HS3 / HS3PRO Discussion 0 March 2nd, 2016 12:35 AM
[VB.NET] CANADIANS: Environment Canada Weather/Weather Warnings Wadenut Script & Plug-In Library 0 November 19th, 2011 02:13 PM
Using VR in noisy environment sportera HomeSeer General Discussion Area 4 February 17th, 2005 01:37 PM


All times are GMT -4. The time now is 05:59 AM.


Copyright HomeSeer Technologies, LLC