www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Hardware > HomeTroller-SEL

HomeTroller-SEL Discussions related to the HomeTroller-SEL automation controller

Reply
 
Thread Tools Display Modes
  #1  
Old May 27th, 2017, 10:39 AM
mworsnop mworsnop is offline
Seer Deluxe
 
Join Date: Aug 2006
Location: Reno Nevada USA
Posts: 155
VBEN will run and VB do not - Fails

I just moved to a SEL from a Z2.

VBEN will run and VB do not.

I have a simple event that calls a script and it fails. (see the log below)

This happens with all scripts and was originally noticed on one of Jon00 scripts for Alexa.

However compiled scripts do work. The have made the script with one simple writelog and also empty just main and end. But either fails

Originally posted on the HS3 thread but this seems like the proper place to post this


Code:
May-27 06:27:02	 	Error	Compiling script /usr/local/HomeSeer/scripts/wx.vb:
May-27 06:27:02	 	Event	Running script in background: /usr/local/HomeSeer/scripts/wx.vb
May-27 06:27:02	 	Event	Event Trigger "Utility test"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is a vben file? ncherry HS3 / HS3PRO Discussion 2 December 21st, 2014 01:17 PM
PH_RFXCharts.vben runtime error Mark42 RFXCOM Plug-In (3P) 0 January 28th, 2014 06:36 PM
PH_RFXCOM2.vben. I Need older version of this scriptfile. WildeFA RFXCOM Plug-In (3P) 1 December 2nd, 2013 08:55 PM
Errors with Jon00AppControl.vben("main","3") mkronmal Jon00's plugins and scripts 11 August 30th, 2008 03:30 AM
CheckEmailPOP_V3_HS2.vben hangs RegForte Jon00's plugins and scripts 5 November 19th, 2007 03:09 PM


All times are GMT -4. The time now is 08:58 AM.


Copyright HomeSeer Technologies, LLC