www.homeseer.com    
 

Go Back   HomeSeer Message Board > RFID Plug-ins > RFID Discussion > iAutomate RFID Plug-In (3P)

iAutomate RFID Plug-In (3P) Discussions pertaining to iAutomate.com's RFID plug-in for HomeSeer.

Reply
 
Thread Tools Display Modes
  #1  
Old May 10th, 2018, 11:03 PM
Euroboy Euroboy is offline
Seer
 
Join Date: Jul 2017
Location: California
Posts: 6
RFID sensors disappearing and RSSI drops to zero

The plugin and the hardware seems very very buggy. I have 2 active sensors and at times only one shows up and the RSSI signal often drops to zero at random times...

Am I the only one experiencing this? I am about to return the hardware as it feels like junk...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting reader gain and RSSI gcoetzee iAutomate RFID Plug-In (3P) 3 March 4th, 2015 09:09 AM
RF2315R Active RFID Dual Receivers Module with RSSI USB Version mminehan xAP Discussions 4 October 6th, 2011 05:59 AM
HOW to disable Rssi in the cheaper plugin ? nslmanu CheaperRFID Plug-In (3P) 3 January 26th, 2010 06:32 PM
BT Connector & Belkin F8T012 working ok, except ... RSSI issue sckoman Bluetooth Connector 2 December 24th, 2008 01:02 AM
disappearing trigger sensors johnnyt MCS Temperature 4 January 8th, 2006 03:00 PM


All times are GMT -4. The time now is 10:05 AM.


Copyright HomeSeer Technologies, LLC