www.homeseer.com    
 

Go Back   HomeSeer Message Board > Lighting & Primary Technology Plug-ins > Lighting & Primary Technology Discussion > HomeSeer Z-Wave Plug-in

HomeSeer Z-Wave Plug-in Discussions relating to the Z-Wave plug-in

Reply
 
Thread Tools Display Modes
  #1  
Old April 18th, 2018, 11:34 AM
beerguy beerguy is offline
Seer Deluxe
 
Join Date: Dec 2005
Posts: 182
Z-Wave devices have lost most of their information in Node Information

I've got a HS3 ZEE Edition 3.0.0.368. Here is the Profile Information:
Current Date/Time: 4/18/2018 8:26:40 AM
HomeSeer Version: HS3 ZEE Edition 3.0.0.368
Linux version: Linux HomeTrollerZEE 3.12.28+ #709 PREEMPT Mon Sep 8 15:28:00 BST 2014 armv6l GNU/Linux System Uptime: 0 Days 17 Hours 6 Minutes 56 Seconds
IP Address: 192.168.1.117
Number of Devices: 108
Number of Events: 6
Available Threads: 99

There are about 50 Z-Wave devices (Cooper keypads and dimmers) that have been working for several years and now almost every device has lost the majority of it's information when I look at Node Information. See attached image for a screen shot of a few of them.

I've tried restarting but that didn't help. I believe I have a backup of the network but won't know until I get onsite and can SSH in.

I'm hesitant to do anything on a trial basis (optimize, etc) as it will take more than a day to add the devices back in and set up their associations if I mess it up.

EDIT: Here is a bit more information. I just restarted it and found this in the logs:

Apr-17 3:20:13 PM Z-Wave Error Error, Exception in GetZWNetworkS: database disk image is malformed database disk image is malformed

Thanks in advance for any suggestions.


Pat
Attached Images
 

Last edited by beerguy; April 18th, 2018 at 11:46 AM. Reason: added information found in Log file
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Z-Wave Warning: Unhandled Frame for Command Class fran4383 SmartStick+ 3 February 5th, 2018 11:41 AM
Z-Wave Warning Could not get the SWITCH command class version for node DSteiNeuro Z-NET 1 October 1st, 2015 11:46 PM
Z-NET no Command Class ( Leviton ) gearyt Z-NET 0 April 2nd, 2015 02:48 PM
Understanding the Z-Wave Scene Command Class and Related Products Rick Tinker How-To's 0 October 20th, 2009 02:02 PM


All times are GMT -4. The time now is 09:12 PM.


Copyright HomeSeer Technologies, LLC