www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > HomeSeer Amazon Echo Skill

HomeSeer Amazon Echo Skill Discussions regarding HomeSeer's Amazon Echo Skill

Reply
 
Thread Tools Display Modes
  #1  
Old November 2nd, 2017, 01:44 PM
zimmer62's Avatar
zimmer62 zimmer62 is offline
Super Seer
 
Join Date: Jan 2002
Location: Lansing, MI, USA
Posts: 1,812
[SOLVED] Device not responding (but still turns on)

I have a zwave fan switch in my bedroom....

99.9% of the time when I ask alexa to turn on the bedroom fan it the response is "bedroom fan is not responding" however it always turns on.

Last night for the first time in many many months it said "ok", but later when I turn it off it went back to "bedroom fan is not responding"

Has anyone seen anything like this?

I've tried many time removing and re-adding the devices with no luck.


------

SOLVED

I figured this out. It was a problem with Z-wave. I think something on my controller was corrupted (z-troller)

After clearing the memory on that device, restoring the backup, and re-scanning the devices a few times everything appears to be working again.
__________________
Joe (zimmer62)

BLSecurtiy, AC-RF2, RCS Serial Thermostats, RFXCOM SMarthome SwitchLinc, mcsXap, Global Cache GC100, SqueezeBox, TWA_ONKYOINTEGRA, BLLogMonitor, BLPlugins, BLRadar, BLSpeech, BLZLog.aspx, HSTouch (Windows, iPhone, iPod), USB Mimo touchscreens, VMWare Server, Vortexbox, Windows Home Server, MyMovies, Windows Media Center, X10, ZWave, and much much much more.

Last edited by zimmer62; November 7th, 2017 at 04:38 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Device is not responding Jim HomeSeer Amazon Echo Connected Home API 72 March 1st, 2017 09:57 AM
Help, turning on device when furnace turns on Garry-s HS2 / HSPRO 2 January 19th, 2013 08:56 PM
My vital device turns on incorrectly.. Rotech BLDSC (3P) 8 October 14th, 2011 10:37 PM
Power and Connection control - Device turns back on BitWiz UltraPioneerAVR HSPI 3 June 26th, 2011 01:29 PM
HA04C always turns on but rarely turns off st8ofmi9d HomeSeer Z-Wave Plug-in 0 June 16th, 2010 05:54 PM


All times are GMT -4. The time now is 07:24 AM.


Copyright HomeSeer Technologies, LLC