www.homeseer.com    
 

Go Back   HomeSeer Message Board > Camera Plug-ins > Camera Discussion > HomeSeer NetCam Plug-in

HomeSeer NetCam Plug-in The NetCam plugin provides access to network based cameras.

Reply
 
Thread Tools Display Modes
  #1  
Old June 21st, 2016, 08:08 AM
langenet's Avatar
langenet langenet is offline
Super Seer
 
Join Date: May 2003
Location: Ottawa, Ontario, Canada
Posts: 2,424
Errors now appearing using Netcam

For years (HS2) and since upgrading to HS3, I've used this plugin. Lately, I'm seeing these errors in the log. I have a motion sensor which triggers an event that takes a number of pictures now 2 seconds apart.

Jun-21 7:38:14 AM Warning Plugin NetCAM is not responding but it is still running, not restarting yet.

Jun-21 7:38:07 AM Error Event Camera and Motion Take garage pics when motion detected plugin action failed:Object reference not set to an instance of an object.

I don't kow why it's happening now as it seemed to work fine shortly after my upgrade to HS3 in March. The only thing of course, is that I have added additional plugins since - though, I have no resource bottle neck that I'm aware of. It seems to work for a while after a restart of the plugin...

Any help would be much appreciated.

Robert
__________________
HS3PRO 3.0.0.318 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dot, WS+, WD+ ... on and on.

Last edited by langenet; June 21st, 2016 at 08:19 AM.
Reply With Quote
  #2  
Old June 21st, 2016, 09:23 AM
randycboone randycboone is offline
Seer Deluxe
 
Join Date: Jan 2009
Location: NL, Canada
Posts: 186
Quote:
Originally Posted by langenet View Post
For years (HS2) and since upgrading to HS3, I've used this plugin. Lately, I'm seeing these errors in the log. I have a motion sensor which triggers an event that takes a number of pictures now 2 seconds apart.

Jun-21 7:38:14 AM Warning Plugin NetCAM is not responding but it is still running, not restarting yet.

Jun-21 7:38:07 AM Error Event Camera and Motion Take garage pics when motion detected plugin action failed:Object reference not set to an instance of an object.

I don't kow why it's happening now as it seemed to work fine shortly after my upgrade to HS3 in March. The only thing of course, is that I have added additional plugins since - though, I have no resource bottle neck that I'm aware of. It seems to work for a while after a restart of the plugin...

Any help would be much appreciated.

Robert
I had a similar problem recently but I had been messing with my NetCam config. To resolve the problem, I had to delete the HS3 devices representing the cameras, recreate them through the NetCam config (Create HS Device), and then reselect the cameras in the specific events.
Reply With Quote
  #3  
Old June 21st, 2016, 09:46 AM
langenet's Avatar
langenet langenet is offline
Super Seer
 
Join Date: May 2003
Location: Ottawa, Ontario, Canada
Posts: 2,424
Thanks for that. I was already familiar with the plugin since I used it for years in HS2. So I basically copied the config information and created the devices without issue first hand. The camera works fine for a while in the event after I restart the plugin. This could be a day or so. I can even just take pictures. But during the event is when the error occurs.

Robert
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Messages Appearing mattdb UltraECM HSPI 4 October 16th, 2015 09:11 AM
KPL Button Not Appearing WebmanX99 Insteon Plug-in (Mark Sandler) 7 October 29th, 2013 08:58 PM
Plugin not appearing IanIreland HSDROID (3P) 6 July 5th, 2013 12:25 PM


All times are GMT -4. The time now is 03:54 AM.


Copyright HomeSeer Technologies, LLC