www.homeseer.com    
 

Go Back   HomeSeer Message Board > Irrigation Plug-ins > Irrigation Discussion > EZFlora Insteon Irrigation Controller Plug-in

EZFlora Insteon Irrigation Controller Plug-in Discussions of Adam Telford's EZFlora Insteon Irrigation Controller Plug-in

Reply
 
Thread Tools Display Modes
  #1  
Old March 24th, 2016, 12:21 PM
JazzmanJohn JazzmanJohn is offline
Seer Plus
 
Join Date: Jan 2014
Location: New England
Posts: 80
Question Error getting timer data

I am using HS3 3.0.0.258 and plugin version 2.0.0.1

I am just getting the plugin up and running for the season and am getting errors when trying to setup Manual Timers and Program Timers. In the Configuration page, when I try editing either, the 'Error getting timer data' message is returned.

I'm not sure of the problem. I did try deleting all the devices and reinstalling and the error still exists. I can confirm that manual control of the devices (through the device utility page) appears to work (although I don't have any HW connected to the EZ Flora module so I can't confirm that the relays are actually closing. But HS seems to think so).

Any suggestions?
Reply With Quote
  #2  
Old March 24th, 2016, 01:27 PM
JazzmanJohn JazzmanJohn is offline
Seer Plus
 
Join Date: Jan 2014
Location: New England
Posts: 80
Smile Problem Solved

Uninstalled the devices.
Disabled the plugin.
Re-enabled the plugin...
and it appears to now be working correctly.

Operator Error!
Reply With Quote
  #3  
Old July 18th, 2017, 05:22 PM
thetaz01 thetaz01 is offline
Seer Deluxe
 
Join Date: Jul 2003
Location: Lake Grove, NY USA
Posts: 266
Quote:
Originally Posted by JazzmanJohn View Post
Uninstalled the devices.
Disabled the plugin.
Re-enabled the plugin...
and it appears to now be working correctly.

Operator Error!
Hey what do you mean UNinstalled the devices?
do you mean you deleted the Homeseer devices for the valves and everything, and re-enabled, and it repopulated and then started working>?
im having the exact issue
Reply With Quote
  #4  
Old July 19th, 2017, 11:27 AM
hurry4it hurry4it is offline
Seer Deluxe
 
Join Date: Feb 2011
Location: TX
Posts: 247
Try removing the device using the delete device option in the EZFlora plugin. If that does not work for some reason, you can manually delete the device manually from the device management page.

Please attempt to remove and reinstall and see if this clears up the problem.

Thank you,

Adam
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hs3.149 error data loss Malosa HS3 / HS3PRO Discussion 5 January 1st, 2015 04:50 PM
Error getting RSS data(3) johnnybwis HSTouch™ 1 July 26th, 2009 04:25 PM
Thread Check Timer Exception error crypto1701 HS2 / HSPRO 2 February 21st, 2006 09:12 PM
Getting error - Data too large htsource WapSeer (3P) 1 October 11th, 2005 01:22 PM
Log error - 'Got data but was not Put or Get' swc69 HomeSeer General Discussion Area 2 January 13th, 2005 10:44 AM


All times are GMT -4. The time now is 06:32 PM.


Copyright HomeSeer Technologies, LLC