www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Hardware > Legacy HomeSeer Hardware > HSM100™ Multi-Sensor

HSM100™ Multi-Sensor Forum for HomeSeer HSM100 Multi-Sensor

Reply
 
Thread Tools Display Modes
  #1  
Old September 3rd, 2017, 07:52 PM
tahl tahl is offline
Seer Plus
 
Join Date: Jun 2015
Posts: 90
Battery reports on about half the sensors (HSM100)

Guys,

I have a bunch of HSM-100s. I know they are buggy. The motion sometimes gets stuck to "on". But my bigger concern for the moment is battery. About 1/2 will report battery level semi-regularly and the 1/2 will report pretty much never. Maybe after set up.

I don't really want to replace them all. Any suggestions??

Thanks much!
Tahl
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ZRC-90US Only Reports Battery on Button Press cowinger HS3 / HS3PRO Discussion 0 June 25th, 2017 10:45 AM
HSM100 Wrong Battery Level With New Batteries Viper76Man HSM100™ Multi-Sensor 5 May 25th, 2012 05:44 PM
HSM100 Excessive Battery Usage Mark42 HSM100™ Multi-Sensor 5 October 21st, 2009 08:36 PM
HRDS1 Door Sensor battery reports NutsyHome ZWave 4 July 19th, 2009 05:55 AM


All times are GMT -4. The time now is 12:10 PM.


Copyright HomeSeer Technologies, LLC