www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software

HomeSeer Software Discussions regarding all current HomeSeer software

Reply
 
Thread Tools Display Modes
  #1  
Old December 5th, 2017, 12:59 PM
Mario23's Avatar
Mario23 Mario23 is offline
Seer Master
 
Join Date: Mar 2012
Location: Fl
Posts: 540
Recent issues

Is anyone else having issues lately? Just in the last week I've a couple of crashes and zwave disconnections as well as plugin crashes. Not sure what's going on!
__________________
HSPro on a Supermicro Atom|Z-Net
Elo touchscreen client, Android Phones and Tablets, Xbox One
Global Cach/Ultra-GCIR | Etherrain | Jon00 | Sonos | Blue Iris | URC Whole Home Remotes | Philips Hue | Nest | Grandstream | Leviton | Aeon Labs | Cooper | Kwikset | Evolve | Envisalink/DSC | Amazon Alexa/IFTT
Reply With Quote
  #2  
Old December 5th, 2017, 01:54 PM
Pete's Avatar
Pete Pete is offline
OverSeer
 
Join Date: Jan 2001
Location: House
Posts: 15,125
No issues here.

What version of Homeseer 3 are you running? What OS? (Windows or Linux?)

How has your ISP connection been?
__________________
- Pete

Automator

HS3 Pro & Lite Edition Beta 3.0.0.435

HS3 Wintel Touch | Ubuntu 16.04 64 bit | Oracle Windows Virtual Box ==> for Wintel only SAPI and HS3 plugins | Speech - Microsoft SAPI - Neospeech - Amazon Echo | Hardware | Haswell Intel iSeries 3 - 16Gb | Pine64 - 2Gb computers | Openpeak Intel Atom SoC tabletop touchscreens (15 HS tabletop tablets) | Touchscreens - Windows embedded POE connected |Light switches - X10,UPB, ZWave and Zigbee | Firewall - PFSense - 2 WAN plus 4 LAN interfaces | Network - Gb managed switches / POE WAP(s) | CCTV - Zoneminder IPHD cams - variety | Audio - Russound - AB8SS | Security - Leviton HAI Omni Pro 2 | Weather - Davis Vantage Vue - MeteoStick - WeeWx | 1-Wire - AAG, Midon and HB | OWFS - Mosquitto - Node Red - Python - RPi Stretch - OpenWRT
Reply With Quote
  #3  
Old December 5th, 2017, 05:29 PM
Mario23's Avatar
Mario23 Mario23 is offline
Seer Master
 
Join Date: Mar 2012
Location: Fl
Posts: 540
Hi Pete. I'm 3.0.0.368 on a windows platform.
No ISP issues lately. The last few days have seen weird and random issues.
I might restore to an older backup to see if that helps but I really wanted to identify the problem. It was working great for the longest time so not sure what happened.
Reply With Quote
  #4  
Old December 6th, 2017, 11:58 AM
Mario23's Avatar
Mario23 Mario23 is offline
Seer Master
 
Join Date: Mar 2012
Location: Fl
Posts: 540
I had to restart it again this morning.
Though it shows no errors and both zwaves connected, nothing was working.
This is a first for me. I'll have to take a closer look tonight when I have time but not sure what's up...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recent errors CFGuy WeatherXML 11 November 17th, 2016 06:53 PM
Recent News. travisdh Off Topic 14 July 24th, 2015 07:24 AM
Recent Updates d-smes Homevision 1 September 8th, 2006 11:57 AM
Recent UPB installation Event5 HomeSeer UPB Plug-In (Beta) 3 July 26th, 2006 09:58 AM
Recent Convert..... gstone HomeSeer General Discussion Area 7 May 2nd, 2004 04:02 AM


All times are GMT -4. The time now is 09:09 PM.


Copyright HomeSeer Technologies, LLC