www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > HS3 / HS3PRO > HS3/PRO Beta Releases

HS3/PRO Beta Releases Discussion area for the beta releases of HomeSeer HS3 and HS3PRO software

Reply
 
Thread Tools Display Modes
  #1  
Old April 4th, 2015, 07:29 PM
AbMagFAb AbMagFAb is offline
Seer Deluxe
 
Join Date: Dec 2008
Location: MD
Posts: 238
Post Current Linux build? New beta Z-Wave Linux 216 doesn't load

I'm running .210 Z-Wave, and my Z-Net just updated to .10, and now I'm getting really weird behavior (all was working fine before).

What's the current Linux build? I'm running .149 with the .152 extracted over it.

And is there any chance the kind folks at HomeSeer will actually keep a sticky post that is findable with the current Linux build? It's crazy how hard we have to work to find anything!

Last edited by macromark; April 4th, 2015 at 11:24 PM.
Reply With Quote
  #2  
Old April 4th, 2015, 07:40 PM
Pete's Avatar
Pete Pete is offline
OverSeer
 
Join Date: Jan 2001
Location: House
Posts: 15,271
Here running:

Z-Wave 3.0.0.216
HS3 Pro Edition 3.0.0.152 (Linux)

Zee is running:

Z-Wave 3.0.0.216
HS3 ZEE Edition 3.0.0.162 (Linux)
__________________
- Pete

Automator

HS3 Pro & Lite Edition Beta 3.0.0.435

HS3 Wintel Touch | Ubuntu 16.04 64 bit | Oracle Windows Virtual Box ==> for Wintel only SAPI and HS3 plugins | Speech - Microsoft SAPI - Neospeech - Amazon Echo | Hardware | Haswell Intel iSeries 3 - 16Gb | Pine64 - 2Gb computers | Openpeak Intel Atom SoC tabletop touchscreens (15 HS tabletop tablets) | Touchscreens - Windows embedded POE connected |Light switches - X10,UPB, ZWave and Zigbee | Firewall - PFSense - 2 WAN plus 4 LAN interfaces | Network - Gb managed switches / POE WAP(s) | CCTV - Zoneminder IPHD cams - variety | Audio - Russound - AB8SS | Security - Leviton HAI Omni Pro 2 | Weather - Davis Vantage Vue - MeteoStick - WeeWx | 1-Wire - AAG, Midon and HB | OWFS - Mosquitto - Node Red - Python - RPi Stretch - OpenWRT
Reply With Quote
  #3  
Old April 4th, 2015, 07:43 PM
AbMagFAb AbMagFAb is offline
Seer Deluxe
 
Join Date: Dec 2008
Location: MD
Posts: 238
Quote:
Originally Posted by Pete View Post
Here running:

Z-Wave 3.0.0.216
HS3 Pro Edition 3.0.0.152 (Linux)
I'm running on a Mac too, if that makes a difference.

Did you do the .216 update through the UI, or did you download and install it manually?

When I do 216 through the UI, I end up with 3 weird windows opened on my server, with one that has a "Cancel" button (that does nothing when I press it). I need to "shutdown" and restart to make them go away.

Any advice?
Reply With Quote
  #4  
Old April 4th, 2015, 07:49 PM
Pete's Avatar
Pete Pete is offline
OverSeer
 
Join Date: Jan 2001
Location: House
Posts: 15,271
I did the update to .216 via the UI with no issues.

Here running HS3 Pro on Ubuntu 14.04 64 bit.
Reply With Quote
  #5  
Old April 4th, 2015, 10:19 PM
AbMagFAb AbMagFAb is offline
Seer Deluxe
 
Join Date: Dec 2008
Location: MD
Posts: 238
Well, I ran it through FireFox, and it worked. Seems weird that would make any difference?

Also, since I've been moving my Z-Wave network from my old Z-Troller/PC to my new Z-Net/Mac, I hadn't done a full optimize of my new network. Doing that seems to have resolved most of the weirdness also. Some strange issues with some devices that just won't be recognized at all in an add or remove, but I'll try again tomorrow once things settle in.

Any update on a place to get the most current Linux builds?
Reply With Quote
  #6  
Old April 4th, 2015, 11:40 PM
Pete's Avatar
Pete Pete is offline
OverSeer
 
Join Date: Jan 2001
Location: House
Posts: 15,271
I never really look as its been running fine for me. Today updated the Z-Wave stuff to test out Z-Wave +.

I did see a couple of devices that were not recognized. I scanned them afterwards and the devices were recognized fine.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote load linux Z-Wave plugin on Windows HS mathd HomeSeer Z-Wave Plug-in 9 March 8th, 2017 06:23 AM
HS3 Linux build 3.0.0.94 is available rjh HS3/PRO Beta Releases 31 March 5th, 2015 12:17 PM
HS3 Linux build 3.0.0.83 is available rjh HS3/PRO Beta Releases 5 April 28th, 2014 02:56 PM
HS3 Linux build 3.0.0.55 is available rjh HS3/PRO Beta Releases 3 January 18th, 2014 10:53 PM
HS3 Linux build 3.0.0.54 is available rjh HS3/PRO Beta Releases 21 January 18th, 2014 10:43 AM


All times are GMT -4. The time now is 11:18 PM.


Copyright HomeSeer Technologies, LLC